Error importing pygtk2 and pygtk2-libglade

Saturday, 1. December 2012

If you have been stressing with this type of error

Error importing pygtk2 and pygtk2-libglade

While launching xampp control panel – this snipper maybe of help to you.

Simply install the pygtk2-libglade library and all should hopefull be OK for you. The command you nee is:

sudo apt-get install python-glade2

enjoy!

Leave a Reply

You must be logged in to post a comment.