Apply Zend Security Patch To Magento Installation Via SSH

Thursday, 19. July 2012

Here is a nice and quick way to apply the Zend Security Patch to your Magento install via SSH (command terminal)

Note:
Patch is only necessary for the versions less than CE Magento 1.7.0.2
This solution is for Magento CE 1.5.0.0 to 1.7.0.1. Change the patch file to match your version. More info here:
important-security-update-zend-platform-vulnerability

Command Line script

wget http://www.magentocommerce.com/downloads/assets/1.7.0.2/CE_1.5.0.0-1.7.0.1.patch && patch -p0 -i CE_1.5.0.0-1.7.0.1.patch

Enjoy!

Tags: , , , .

Leave a Reply

You must be logged in to post a comment.